• Google Translate to French or Other Languages Click on the link and a new tab will open with this page translated into French.
    Click on the "To:" pull down option to select a different language. Users will not be logged in on the new Google tab.

Elongated ball in only some tables?

Playa1970

Pinball Player
Hello,

I get the elongated ball undesired effect in some tables. (I cannot find a good answer to this anywhere)
I am thinking it's because these tables don't want to be stretched to use the full size of my 27" monitor (2 screen setup).
Star Wars Death Star Assault looks great with nice round ball and the table is stretched to the edges.
Is this because TerryRed designed it that way, while other did not?
For those of you who have cabinets built...do you just settle for using shorter tables to keep the ball round, and put up with empty space on your monitor playfields for certain games? Or, is there some kind of setting that I am missing to keep the ball round, no matter the playfield ratio?
Thanks,
Brian
 
Solution
The times that I have had the ball not look round was caused by not having the configuration right. The problem occurs more frequently when the screen rotation is set to 270 degrees usually in a cabinet. The settings are saved to a *.cfg file with the name of the table as the file name in this folder:

C:\Games\Future Pinball\BAM\cfg

Try deleting the *.cfg file for the table with the problem. BAM will create a new file to replace it. That might fix it. If that doesn't work, try making a a copy of the *.cfg file from Star Wars and renaming it with the name of the problem table. Then save it to the cfg folder overwriting the old file. If that doesn't work, I could send you the file I use as my cfg default file.

Playa1970

Pinball Player
Well, shoot...I thought someone could clarify this for me.
I notice that Visual Pinball tables all have a rounded ball, no matter the playfield ratio.
It would be great if there is a setting to make the ball round, no matter how you configure the table when running with the BAM settings.
 

GeorgeH

Flippered Out
Staff member
Site Supporters
The times that I have had the ball not look round was caused by not having the configuration right. The problem occurs more frequently when the screen rotation is set to 270 degrees usually in a cabinet. The settings are saved to a *.cfg file with the name of the table as the file name in this folder:

C:\Games\Future Pinball\BAM\cfg

Try deleting the *.cfg file for the table with the problem. BAM will create a new file to replace it. That might fix it. If that doesn't work, try making a a copy of the *.cfg file from Star Wars and renaming it with the name of the problem table. Then save it to the cfg folder overwriting the old file. If that doesn't work, I could send you the file I use as my cfg default file.
 
Solution

GeorgeH

Flippered Out
Staff member
Site Supporters
Since Star Wars works, you can play it and open BAM. Then arrow down to "Save as default" and press enter which will save the cfg to your BAM folder as "default.cfg". Then when you encounter this problem on other tables, you can arrow down to "Reset to default" and press enter and it should fix the problem.
 

GeorgeH

Flippered Out
Staff member
Site Supporters
I forgot to add that the existing "default.cfg" file in your BAM folder probably has the elongated ball. When you add a new table, BAM normally uses this cfg file to create the table specific file that appears in your cfg folder. If you use the "Save as default" on your Star Wars table, it should get rid on the elongated ball on new tables.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    @ Paolo: ********* *** ******
    Top