• Many thanks to Ian Longstaff for his lovely table roundups, posted on YT. And here is... TABLE ROUND UP ELEVEN!

    Also, here's our browser games collection, for those who are playful.
  • Google Translate to French or Other Languages Click on the link and a new tab will open with this page translated into French.
    Click on the "To:" pull down option to select a different language. Users will not be logged in on the new Google tab.

Tutorial FP Guide for Stuttering

Future Pinball

GeorgeH

Flippered Out
Staff member
Site Supporters
Translate to French or Other LanguageClick on the link on the left and a new tab will open with this page translated into French. Click on the "To:" pull down option to select a different language.

I use Windows 10 and once had a serious stuttering problem of the video when playing a table. If you don't know what stuttering is, it is a jerky movement of the ball on the table. Basically, it looks like a movie being shot so that you can only see occasional frames and results in jerky ball movement. This is the fix that worked for me.

I annotated some screenshots below with directions on how to do this. You need to open your "Nvidia Control Panel" which should be located on your "Windows Control Panel". You may have an option for it when you right click on your desktop. The steps are numbered and need to be performed in sequence. You should be aware that there are multiple settings for many of the parameters. My video card is an Nvidia GeForce GTX670 with 2GB of VRam and I set most of the parameters to their highest setting. If you have an earlier graphics card model, you may need to use some of the lower settings.

Even after I made the changes to the set up of my Nvidia graphics card, I still had problems occasionally with stuttering on some tables using Windows 10. I ended up changing the "Hardware Lights to Use" on the "Preferences" > "Video / Rendering Options" screen to 0. About about a year or 2 after upgrading to Windows 10, I was able to set "Hardware Lights to Use" back to 7. I am guessing Nvidia sent out a firmware update.

One of the guys on the forum says that the Screen Space Ambient Occlusion (SSAO) option in BAM can decrease your frame rate. He suggests turning it off. I like the effect myself but if you have a problem with stuttering, it may be worth experimenting with it turned off. To turn it off, go to the "Config" menu and select "PlugIns" and turn off "PostFX" by changing "Enabled" to NO>.

The most demanding table I have found for my video card is "Indiana Jones & the Kingdom of the Crystal Skull". If you can get this table to display properly, you probably won't have trouble with the other tables. If you get the Nvidia Control Panel settings right, you will have a sharper, cleaner and nicer looking image. There will be fewer jagged lines, better image contrast, and pending some factors smoother game play.

Note: I use a single monitor on my PC. If you have a monitor set to the backglass, you need to change the setting on Step 10 below. The "Mutli-dsiplay/mixed-GPU acceleration" option on "Multi display performance mode" in Nvida Control panel instead of "Single display performance mode".

If you don't have an Nvidia graphics card, hopefully your graphics card has a control panel similar to Nvidia where you can make adjustments.

1659298303210.png

1659298348037.png

1659298391656.png

George
 
Top