How to disable yieldtime in script?

marv75

Pinball Player
I have a problem with PD's Fishtales...no matter what I turn off I only get 63-64 fps...maybe the code is outdated now or something...disabling yieldtime via menu doesn't do anything and I swear I added it once manually and that took care of the problem...just can't remember how to now...can anyone help me please? Thanks! :)
 

wtiger

Inserted Coin
Yieldtime

To manually add Yieldtime to the script, you generally add it right below the table init routine which would look something like:

Sub Fishtales_Init()

The text you would add is:
Fishtales.Yieldtime=0

0 to disable it. Other values like 1 or 2 would add the yieldtime function.

You need to make sure that you have the table name correct. In your case the table name might be FT rather than Fishtales. You can find the name when you are in the editor. Make sure you have the options turned on and click somewhere outside the table. Look on the far right side of the screen at the top. The Name field will show you the table name (see attached image)
 

Attachments

  • Tablename.jpg
    Tablename.jpg
    20.4 KB · Views: 241
Last edited:
General chit-chat
Help Users
  • No one is chatting at the moment.
  • @ freebird1963:
    *** ******* ** *** **** **** ** **** ** **** *** *** **** * * ***** *** *** ***** ** ******** ***** **
    Quote
  • Chat Bot Mibs:
    ***** *************** *** ****** *** *****
  • (Guest) fuckedupthemath:
    ****
    Quote
  • (Guest) fuckedupthemath:
    ****
    Quote
  • (Guest) fuckedupthemath:
    *****
    Quote
  • (Guest) fuckedupthemath:
    ***********************************
    Quote
  • Chat Bot Mibs:
    ***** **** *** ****** *** *****
  • (Guest) test:
    **
    Quote
    (Guest) test: **
    Top