• Many thanks to Ian Longstaff for his lovely table roundups, posted on YT. And here is... TABLE ROUND UP NINE!

    Also, here's our browser games collection, for those who are playful.
  • Google Translate to French or Other Languages Click on the link and a new tab will open with this page translated into French.
    Click on the "To:" pull down option to select a different language. Users will not be logged in on the new Google tab.

i lost vp and now it wont work


I need a pinmame file that I don't have I just reinstalled win xp back onto my hard drive following numerous trojan viruses that had embedded themselves onto my registries, but now most of the pins I have dont work!. I need the pinmame files but they weren't in the full install vp8 program! where can I get this? this sux and no pins work by themselves. apparently I must open the vp editor and manually load a table for it to work. they used to work right from my desktop, but no more. Anyone?


that is the same file I tried! it kind of works, but in order to play a table I must open the vp editor and play them from there. I can't just double click on a pin on my desktop and have it play like I used to. I'll try it again, but this is the exact same one I just d/loaded and installed 'cause there is the name conflict when I saved it to my desktop, so I know it's the same program. thanks...btw this link just dumps me to the front page of PN not the actual d/load program but I knopw where it is and which one it is...


it still wont work with most of my pins. Firepower says Path not found on line 287 it is looking for the name. on most of the pins I saved the pathname can't be found, nowwhat? i remember in Nov I went thru hell trying to get most everything to work. I can't recall what i did then, so am at a loss as to why none ofthese pins work, some do most don't and still they must all stay within the tables folder, they don't work from my desktop like they used to.


and the links are not working correctly here either. I click on download at the top, it just dumps me back to the front page again and again. every now and then it'll work but the past 4 times in a row, it didn't, so I am logging off, due to endless frustration with thisfor today, anything helpful anyone can do or say would be greatly appreciated.same with the log on sometimes it accept my login, sometimes it doesn't.


Pinball Wizard
Site Supporters
If you did not format the hard drive then the viruses are probably still active, except that if you format the hard drive you will be erasing everything from it, including the Windows/Linux OS, the trojans and your downloaded tables. Formatting a hard drive erases EVERYTHING.
Try downloading and installing Spybot and update all files. If you are using DSL/Cable then disconnect your internet modem. Reboot in Safe Mode and run a scan with Spybot.

Do not update Spybot from the web and do not install Spybot just yet. Download the installer and the updates.exe from this page, then disconnect the modem by unplugging the power or by disconnecting the data cable to the computer.then reboot in Safe Mode and install Spybot and the updates.exe, then in the Spybot program run the Immunize program two or three times until it reports no new immunizations (watch the Immunize bar and the number of files Immunized to check). When finished, run a scan. Do not connect your modem until your system is clear because trojans behave like an Internet server and connect to their host sites and communicate and reload viruses or pass along personal information like credit card info through the Internet:


You can uninstall Spybot after your system is clear as Spybot is somewhat pesky about registry updates and will ask you to confirm every one of them whether or not the user knows what Spybot is talking about. For anyone other than computer technicians I would uninstall it afterwards, but keep the Immunizations as they operate to block bad Internet sites in your browser. If you use porn sites for instance, there are safe sites and there are sites chock full of virus/trojans/malware. Spybot will not block your access to the good sites and is only about system security, and as for porn, I would stick to alt.binaries newsgroups sites, but don't click any posted links in the posted messages before you check for the safety of the site in the links. Try Googling them first, but better to stick to the newsgroups that should be provided through your e-mail client (Outlook Express,etc.) by your ISP provider.

Also, try the program in this link, but again, do not install it before disconnecting the modem.Install and run it in Windows Safe Mode if it will let you.
can't get this to work.. - Pinball Nirvana Forums

Here's the direct link from the thread:

To boot in Windows Safe Mode, click Start > Turn Off Computer > Restart, or do the following when the computer is already turned off. This part may be tricky depending on the hot keys that are programmed into your motherboard. When you see the BIOS start screen (usually the text screen in black and white) press and hold the F8 key. If there are no other commands assigned to the F8 key you should then see the Windows boot menu. Choose Safe Mode.

If the F8 key is programmed for other boot options by the motherboard BIOS, then try rebooting while holding down the Shift key to reach the boot menu.
Last edited:


still not working at 100% but...

I had to reformat the hard drive, losing everything, but what I had done was to scan files and drop them onto my other drive (i am using 2 40g drives in my comp.) apparently the trojans started to corrupt some of the pin files, when I reloaded them I noticed that not only were some of them missing from my tables folder but that their scripting was erased in some parts. so now that I have windows properly running again along with updated antivirus program (Norton) and my anti-spyware stuff up and running, I am starting to replace those missing pin files! stupid me for not checking the scripts first! when I ran the files thru a scan they were ok, (of course they would be) but without scripts naturally they wouldn't work! sorry for all that, as of right now, most of them are up and running.
My other question is this, though, before, I could just click on a table (even in desktop) and it would run, now when i click on them, they open the vp editor, then I must do an active search for the pin and THEN load it into the editor for it to play. Is that normal with the revised vp update? or is it still wonky? i uninstalled it and re-downloaded it yesterday and still it does that. It isn't really too much of a hassle, just wondering why it would do this.


Inserted Coin
that is the same file I tried! it kind of works, but in order to play a table I must open the vp editor and play them from there. I can't just double click on a pin on my desktop and have it play like I used to. I'll try it again
Exactly, which I was I said to reinstall it, which should re-write the registry entries. The registry entries are what allows double-clicking from Explorer to work. You may have to reboot for the new association to work.

btw this link just dumps me to the front page of PN not the actual d/load program but I knopw where it is and which one it is...
I just tried it, it worked for me...


Ok, apparently there are 2 versions of vp8 on here, I d/loaded the first one version 8.1.1 instead of 8.1.2! Now everything is working fine with the newer version, including clicking on the (blue) ball for the file name from my desktop! thanks a bunch! I am still getting errors on the add download page. every time I try to add download it tells me I am not logged in when in fact I am! I don't know how to fix that, perhaps its a site bug? I am trying to upload my finished table to here, although it is on vpf.org's site.
General chit-chat
Help Users
  • No one is chatting at the moment.
  • @ freebird1963:
    *** ******* ** *** **** **** ** **** ** **** *** *** **** * * ***** *** *** ***** ** ******** ***** **
    @ freebird1963: *** ******* ** *** **** **** ** **** ** **** *** *** **** * * ***** *** *** ***** ** ********...