The Return of Margoni!

wild

No Bam no Play
Chat Moderator
@Ike Savage
Well !!! I am in contact with Margoni,( he's Italian too, if you didn't understand) we talk often, made two tables together recently, I can ask him, what he think, of this your invite.



Note: These posts split out from this other discussion:
 
Last edited by a moderator:

Isaac Sauvage

Meep!
Site Supporters
Consultant
@Ike Savage

Well !!! I am in contact with Margoni,( he's Italian too, if you didn't understand) we talk often, made two tables together recently, I can ask him, what he think, of this your invite.
Awesome; thank you! And you might include this list of the 17 tables he has here:

https://pinballnirvana.com/forums/resources/authors/angmarg52.248/ (Resources by angmarg52)

Meanwhile, it looks like he has 124 total tables uploaded at the PSDB! oO

Even if he only wants to upload the occasional table here, it would be nice to have him involved again. :)
 

Isaac Sauvage

Meep!
Site Supporters
Consultant
@wild,
If you don't mind, I will now delete those three images. They're in the wrong section, and Margoni has now posted them to the right section (resources).

All good?
 

Isaac Sauvage

Meep!
Site Supporters
Consultant
@JonPurpleHaze
@wild

I noticed that Margoni has been leaving the maker & date out of the titles, so I started filling those in, starting with Team One (Gottlieb, 1977). Angelo didn't seem to respond to my last post, but I'll try again in English this time.

Also, I just discovered a new, more significant issue-- that the Olympics (Gottlieb, 1962) table entry was not accepting an upload for the resource icon. Looking back over Margoni's recent uploads, this looks like a recurring pattern of sorts.

The problem image was a JPG of the playfield (here). It's sized at 1890x1125 and simply wasn't being accepted as a resource icon upload.

After a frustrating time spent playing around with different formats & sizes, I took it from 24bit color down to 8bit color, and XenForo finally allowed it as a resource icon. *phew*

The question is-- why does this only happen on certain tables and not others? For example, Team One also had a large, 24bit color image uploaded as a resource icon, and it went through successfully.


@angmarg52,
Sorry for all the frustration of this, sir! It's obviously annoying to get the resource entry all filled out correctly, only for the system to tell you: "Whoops, we ran in to unspecified problems," preventing the entire entry from being saved. :s

For the time being, if you see this error message again, just delete whatever you have in the "resource icon" field. Time permitting, I will go back and manually fix those issues myself. Hopefully Jon (the site runner) or I can later figure out why this happens sometimes.

Btw, please do make sure the resource title contains the table name, maker & year. Like this:

Sangri-là ----------> Sangri-Là (Williams 1967)

Thank you again for all the swell tables! :D
 

Isaac Sauvage

Meep!
Site Supporters
Consultant
@JonPurpleHaze ,
After going through the rest of his table entries and filling in the missing info, it looks like... nope. The resource icon thing isn't necessarily a systemic issue.

Meaning, I was able to update all the other resource icons with no problem. I think Margoni simply overlooked a few, at the time.

Btw, I'd also looked through the attachment pool in the ACP to see if maybe there was a partially-uploaded resource icon for Olympics that was blocking the same one being re-uploaded, but didn't see any obvious problem.

Then again, I don't think such icons are actually stored in the standard attachment pool, so I was probably looking in the wrong place, anyway. :s
 

Isaac Sauvage

Meep!
Site Supporters
Consultant
@Ike Savage

I had not noticed this in alerts ....sorry

but I didn't understand what happened?
As I explained above, I think Angelo accidentally added some images in the wrong place, the first time he tried to upload again.

I just didn't want to delete them without checking with you all, first. Just in case.
 

Isaac Sauvage

Meep!
Site Supporters
Consultant
@JonPurpleHaze,
Here's another example of a resource icon that's not being accepted:

I'm trying to use the table screenshot as the resource icon, like I've done for many other 16:9 tables. Never had a problem until just now.

I do see a message of "More error details may be in the browser console," and don't see any matching errors in the ACP logs.

So, here's what the browser console says (F12 in Chrome, and I believe FF, too):

Edited by JPH, removed the console information.
Very helpful, eh?
 
Last edited by a moderator:

JonPurpleHaze

Site Nudger
Staff member
Welcome back Margoni,:welcome1:

He also had recent problems with uploading files, I made a change to the server that should correct this.
Here's another example of a resource icon that's not being accepted:
Thanks, I used this for some testing, couldn't upload a icon before the change but after I was able to punch the scary clown.:boxing1::boxing2: 🤡

Very helpful, eh?
Yes it is, hope you don't mind but I removed it, the error logs are more helpful to me.

I recently moved some Media section items that were added by @angmarg52, here's a listing:

 

Isaac Sauvage

Meep!
Site Supporters
Consultant
@wild,
Margoni is getting better at the uploads. He's now adding the maker & year in the correct place (the title). Thank you for your help in this.

Unfortunately, he's also been adding the version number in the title. You can see this in the four examples here:

Margoni - version issue.jpg


The orange circles show cases where the version number has been incorrectly added to the title. They are not necessary, and can be deleted. Fortunately, he's also been adding the version number in the correct field (grey), except for example three, in which he forgot (red circle).

When an uploader doesn't add a version number to a resource, that day's date is automatically used instead. All of these things can be corrected via uploader edit.

Edit: Strange... actually he was handling the version numbers correctly in the past.
 
Last edited:

JonPurpleHaze

Site Nudger
Staff member
I'm really enjoying the new additions, I love EM's!

Here's an updated table listing (55) that are currently assigned to @angmarg52: https://pinballnirvana.com/forums/resources/?creator_id=248&order=title&direction=asc (Resources)

It's possible that we have other older Margoni tables that are improperly assigned to others, this happened during a software import years ago.
I'm hoping that he could review the FP Recreations listing and see if he can identify any that should be assigned to him, this listing is A-Z of all FP recreations:

Since he seems to have the hang of it now, I've gone back and fixed up the formatting in his last couple dozen tables. Hopefully we're all good, now.
My sincere Thanks to Margoni (@angmarg52), @wild and @Ike Savage for working on this!
:yourock:

edited: the all FP recreations link was wrong, corrected it.
 
Last edited:
General chit-chat
Help Users
  • No one is chatting at the moment.
  • @ 20degree:
    *** *** **** **** ********* *** *** * ****** *** *** ************ ** *** ***** *** **** ** ******* ** *** ***** ****** ******** **** **** ************ **** **** ******
    Quote
  • @ xenonph:
    * * ****** *** ***** **** * *** *** **** **** ******* *** *** *** *** **** ** *****
    Quote
    @ xenonph: * * ****** *** ***** **** * *** *** **** **** ******* *** *** *** *** **** ** *****
    Top