• Many thanks to Ian Longstaff for his lovely table roundups, posted on YT. And here is... WEEK SEVEN!

    Also, here's our browser games collection, for those who are playful.
  • Google Translate to French or Other Languages Click on the link and a new tab will open with this page translated into French.
    Click on the "To:" pull down option to select a different language. Users will not be logged in on the new Google tab.

VPF is fracked again

PacDude

Pinball Wizard
Ok, I didn't want to have to post on here again, but after 5+ days of VPF being down here with that "DNS" being reassigned error, it finally came up again for a few hours here and after posting a few replies, etc., I hit check for new messages one last time to see if anything new came up and I once AGAIN got the 'database corrupted' error and when I try to load up the VPF main page, it once AGAIN says:

vpforums.com is having the DNS repointed. The DNS synchronization takes 24-72 hours. Keep checking back and the site will reappear once the DNS servers in your area are synchronized. Thank You.

That's absurd. It must have synchronized or I wouldn't have been able to view it earlier. Something really fracked up is going on here. Looking at posting dates when I was reading it, it's apparent not everyone was having that problem during that same period either. So I don't know if my local DNS servers are somehow resetting to older values or if one of them isn't updated (it has multiple DNS servers to pick from) or what.

Am I the only one having these problems accessing VPF? Can someone get me the correct IP address for VPF so I can verify that's the problem here?
 

bob

Add-a-ball specialist
Site Supporters
VPF was down for 1 day about a week ago, AJ switched servers to save money and it has worked fine for me ever since
 

Isaac Sauvage

Meep!
Site Supporters
Consultant
wow, that's crazy. i didn't know anyone was still having these problems.

a quick "who is" gave me this IP: 66.98.146.68

btw i don't want to have to post here again for reasons mentioned previously so i'm asking anyone who experiences problems with VPF to post about it at PO.

EDIT: i'm not 100% sure i got that IP correct but if you cross-check it with the "who is" engines i believe it's correct that the info doesn't pop up with "vpforums". reason being that AJ migrated VPF to a server that holds all his other web projects to save money.

anyway you might know about this stuff than i do, so...
 

PacDude

Pinball Wizard
Hmmm, going directly there doesn't work (get site administrator login), but pinging www.vpforums.com does return the same IP address. I wonder if Firefox is somehow caching the IP address and screwing it up somehow (or again, maybe one of the DNS servers hasn't updated; I'd have to experiment there to remove some of them and try to reload). In any case, I can't access VPForums again for whatever reason. Maybe I'll try a different browser too....ok, I tried IE and Opera and they both report the DNS crap, so I'm guessing it has to be something wrong with the local DNS servers (odd that ping would return the same number you gave, though).
 

Isaac Sauvage

Meep!
Site Supporters
Consultant
well that sucks. it's usually very hard to get ahold of AJ but i'll try to flag him on this one in the maintenance thread he started... in case there's anything he can do about it.

maybe other users are having this problem, too.

*crosses fingers*
 

PacDude

Pinball Wizard
Well, I deleted two of my three DNS server entries in my TCP driver (the alternate servers), which should force it to use only the primary DNS server and this seemed to cause the blue screen of death when I tried to reboot (said it needed to reboot), but after rebooting and loading up Firefox, VPForums came right up, so maybe it was the alternate DNS servers that aren't working right on my IP. I'll see how it goes now.
 

yogiholzer

Pinball Wizard
No problem to get access to VPF here. No difference after server switch. Just the e-mail notifications don't work anymore.
 

StevOz

Administrator
Staff member
Site Supporters
Well actually I had a similar problem, though I just did a google search for TheGyruss and then was able to jump back in there, well not straight away, though after a reboot and a new bookmark, no problems...
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    There are no messages in the chat. Be the first one to say Hi!
    Top