BallyCams 2.810 & emCORE 3.405

Support File BallyCams 2.810 & emCORE 3.405 2.810 / 3.405

No permission to download
This is a slightly older set of necessary support files needed to run most of @Greywolf's VP tables. (and more of his tables here)

Usually you'll want the latest versions, i.e. emCORE v4 and WolfCams v3, but sometimes this older set is required by a particular table, like Gaming Geek Tavern.

These files will sit in the same location as the table that needs them.
General chit-chat
Help Users
  • No one is chatting at the moment.
    @ Paolo: ********* *** ******
    Top